Twizy won’t start

As soon as i try to start my Twizy the stop light comes on, and a beep-beep- beep sound comes.
I can hear the relay, but it’s not possible to drive.
Last eveneng the power at my house went a few times, while the car was connected, so i wonder if this could have somthing to say?
It’s under a year ago since the 12v battery was replaced, and i have also tried to charged it.
I have now disconnected the Powerbox, but it is still dead.

I hope someone can help me.

Gaute Andersen
Bergen, Norway

That will most likely be the 12v battery. Did you check the actual voltage of the battery after you tried to charge it?

When you plug the car in what happens?

Seems like the sevcon controller is stuck in PreOP Mode?!?

This can happen when a programming process wasn´t closed the right way.

When I recall correctly , the powerbox sets the power profiles automatically when the motor temperature changes.

Perhaps you coincidently turned off your Twizy while the powerbox did this when you arrived at your home and the motor cooled down just before this?

Try to set a profile manually , or better try a reset.
Every programming process should include a change to OP Mode at the end.

If this doesn´t work try to find someone with a OVMS perhaps?
The OVMS checks the status of the Sevcon in this circumstances and removes the PreOP mode when found after a startup.(or manually with “cfg OP”)

Maybe Kenneth could explain if the PowerPox does this too and if not add this feature?

In any case it could be , that the profile you curently have is not complete.
A reset would be recommended anyways.

Oh I had a similar experience recently. I used my powerbox to reset the Twizy to Factory defaults, and that got me going again. Try that and see if it works. Once it was running again I changed the settings back to my preferred ones via the Powerbox.

I have 13,4 v on the battery, so i don’t think is’s broken?
I have set the car back to normal tuning, and the Powerbox seems to work.
There is also a battery lamp with this ! Symbol in the dash.
The instruction manual say you have to contact the Renault with this symbols.
The car seems to charge fine also.
Is there a way to reset the car easy?


Normal tuning? Have you tried a reset?
In what year was your Twizy build?

My Twizy is from 2014.
I have set the powerbox back to fabric mode.
Is there a oportunity to reset the car?


A empty 12V would produce the symptoms that you observed (as andy mentioned).

But only for a few minutes after startup with an empty 12V.

If you can start the Twizy (more precise the DC/DC) with a mostly depleted 12V Battery , it will probably be charged to a sufficient voltage in the next 5-10 Minutes.(had tested this involuntary on a 2012 and 2014 Twizy :wink: )

After that, the symptoms should be gone.

Plugging in the Twizy to the grid should also work likewise.

Have you tried to disconnect the 12V for a view seconds? (30 secs and start?)

In very cold weather the BMS sends an alarm to the UCH which sets the symbols you mentioned.
They disappear during driving when the battery reaches 0 degrees C.

But you never get the stop and 3 beeps.

A last thing you could try is to pull the 60V fuses as mentioned in the manual.

After that it gets difficult.

A lot of problems produce that alarm condition.
(speed encoder, malfunctioning engine immobiliser etc.)

We had some cases where the battery connector to the charger got a little leaky in winter and produced such alarms.
But thats something you should let your garage have a look at. The connector is very flimsy and can easily damaged (it is also only rated to 10-15 insertions!)
And obviously the is that nasty 58V wit up to 500A. Nothing you want to experience!

The best thing would to lat the garage read out the alarm via ODB2 or try to get a CANclip(or clone) with software.

I tried to take out the 60v fuse without luck, but then I did it while the ignition was on.
When I put the fuse back in place, everything was okay.

I am now very happy and thank you all for your help.

Gaute Andersen

Washed the car, and suddenly the problem returned.
Have tried several times now to pull out the 60v fuse, but I’m struggling with the same problem as last.
I’ve also unplugged the Powerbox without it helping.
This time I heard powerful clicks when I put the fuse back in.
I also get three times peep when I put it for charging.

There has been a lot of rain in Bergen lately, so maybe there have been some damp spots?
Perhaps I will try to put some heat in the garage to see if it can help.

Please be shure to reset the Twizy before removing the powerbox to get a clean baseline.

Would be difficult to solve when you have to work with more then one variable.

Another thing you could try, is to remove the console.

Someone in our board had this symptoms last month.
After Renault had no luck , he tried this with success.

You may have to remove the Steering wheel for this.(tx50)
(Careful wit removing the airbag).

Then you can remove the plastic collar around the steering column and two screws at the bottom of the console.
(maybe just pushing the collar down will work.Try to put some ducttape or similar on for some scratch protection)
The console can then be pulled towards you.

Check the contacts. Maybe some contact spray.

You might also check the other end of the cable which is connected to the UCH.
You have to remove the right glove compartment for this.

My Twizy is now at the local Renault dealer.
They have to replace the motor, and they have to get one from france.
Last year they replaced the gear box.


Seems to me that they replace on suspicion.
Let us know if this solved the problem, or if it was something else.

Good day ! Mine is not so good because of my Twizy…I bought this Twizy 80 from December 2013, broken, with a battery of it’s own… using a Delphi tester I understood the problem came from the battery…I opened it and found a 50 amp fuse blown and a malfunctioning relay…I changed them both…moast of the errors gone, the car begane to charge, so I tried the key… everything ok until the three beeps and stop light with the exclamation battery sighn on…I have one error left… immobiliser circuit 0446(DF0418)…also during Tests on every component the only strange thing is the rpm on the motor that is high even standing still…the vehicle in this moment is not touching the ground …is suspended on 4 supports…wheels free… would appreciate some opinions…thank you…!

After the 3 beeps, stop and battery exclamation sighn the sevcom turns from green light to flashing green light…5 flashes stop…5 flashes stop…and on and on…

Start by checking the 12v battery voltage.

The 12v battery is new…I think the 5 blinking green light on the sevcon means motor stall fault…

I will open the motor as is the last piece I didn’t opened yet…I will let you know…

According to the picture the Motor is stuck./ Stalled and that would explain the blown fuse. The motor would draw all the current it could at stall.

Have you tried turning the motor by hand? Has it seized?

Is not stuck